Gio

Members
  • Content count

    11
  • Joined

  • Last visited

About Gio

Firestorm User

  • Name Kögar
  • Class Cazador
  • Level 110
  • Realm Sylvanas

Recent Profile Visitors

446 profile views
  1. Nombre de su personaje: Kögar Problema: Legion Sistema Operativo: Windows Más información del S.O: ¿Cómo descargó el juego?: Torrent Breve descripción: se bloquea en mac'aree Describa su problema: Buenas noches, Quería reportar lo que me sucede dentro del juego por si se tiene soluciones sugeridas. En Mac'aree me dirijo hacia un punto de teletransporte y apenas se abre el mapa se bloquea el juego, tengo que abrir el administrador de tareas porque ni con el alt+f4 funciona cerrar. Otro inconveniente que he encontrado es que configuro mis addons (barras de acción y demás) y dichas configuraciones no se guardan, al reloguear está todo otra vez deshecho. Agradecería soluciones
  2. Nombre de su personaje: Kögar Reino: Sylvanas Información: Objeto perdido: -Insignia del gran ejército https://es.wowhead.com/item=152626/insignia-del-gran-ejército -Favor del panteón https://es.wowhead.com/item=152984/favor-del-panteón Una vez completada la misión "Antorus, el trono ardiente" https://es.wowhead.com/item=152984/favor-del-panteón la entregué en el vindicar al profeta Velén, se cayó el server y al loguear nuevamente no estaban dichos objetos ni en la mochila, ni en el banco ni en el correo, esperé un tiempo para ver si el correo llegaba con los objetos perdidos pero no llegó. No tengo imágenes de antes de la desconexión del server puesto que fué inmediatamente después de entregar la misión y además porque no se espera que las recompensas de una quest se pierdan. Agradezco su atención
  3. Kögar, alianza lvl 110, Sylvanas Buena noche, Hace algunas horas derroté a Argus el Aniquilador y así completé la quest que tenía del vindicar, lotee el cofre y entregué la quest y el npc me entregó el anillo legend correspondiente a esa quest y un item más que no recuerdo ahora el nombre. justo al recoger éstas recompensas el server se cayó, y al loguear nuevamente ni el anillo ni ese otro item aparecen en mi mochila y la quest ya no la tengo, ya revisé en los 3 vindicar y nada. podrían ayudarme? Muchas gracias
  4. Por favor quisiera cambiarlo a Gio el nombre en el foro, ya que me quedó el correo. Gracias
  5. bueno ps es uno de tantos errores del server, ahora que acabo de entrar me apareció en la mochila, pero 2 veces anteriores lo había matado y nada, entonces ps eso, es un fallo eso
  6. Buena noche Quisiera preguntar al equipo desarrollador y al público en general, cuál es la probabilidad de que el protodraco tiempo perdido lotee la montura? Con las personas que he hablado dentro del juego me dicen que lo dificil es esperarlo pero que es 100%, todos me han dicho eso, pues bueno, a mí paciencia lo he esperado muucho y lo he matado ya 3 veces con la de hoy, y en ninguna he obtenido la montura, sólo cartera de botin y collar. está mal eso? Agradezco sus respuestas
  7. chat

    gracias por tu respuesta, ps se me soluciona cada vez que reinician el server, me dura 3 días bien y vuelve a pasarme. no sé de que va tanta cosa
  8. chat

    Hola buena tarde, mi pj Kögar, alianza 110, no puede hablar en el chat general, no funciona el /join world_es, ni relogueando ni borrando caché, ésto desde anoche. desbloqueé el pj desde la página y se me solucionaron otros probemas como el no poder abrir mochilas y no poder despojar. pero no se ha solucionado lo del chat, agradezco ayuda.
  9. buena tarde, una pregunta, (aclaro que no he leído las 21000 páginas del post): la pregunta es...que al entrar al juego todo se ha perdido, es decir, no conozco ninguna zona,.éstas cosas se pueden recuperar y cómo lo hago? gracias de antemano. no soy el más ilustrado en el wow.
  10. Gracias, me faltaba era ejecutar la paciencia jajaja, me salieron varias pestañas de wow. ahora sale que no hay reinos, es esperar
  11. ya revisé el administrador de tareas y nada, no se ejecuta el wow ni en segundo plano, sólo me sale la ventana del idioma y no pasa nada
  12. una pregunta, tengo el juego en 7.1.5 con launcher de firestorm, ahora entré normal con el launcher, él descargó solito la actualización.... ahora al darle jugar en Legion me sale una ventana en donde me pregunta el idioma, selecciono el español (latinoamérica) y no pasa nada, no arranca el juego, alguna sugerencia o alguien sabe qué sucede? Gracias