pistulin23

Jogo não abre

21 posts in this topic

Eu dou play para abrir o jogo e abre uma janela de selecionar o idioma e região, mas quando eu seleciono o jogo abre em segundo plano e não em primeiro, já desinstalei e instalei o launcher e o jogo mas não resolveu, alguém sabe o que pode ser?

2 people like this

Share this post


Link to post
Share on other sites

igual a muitos

Share this post


Link to post
Share on other sites

Também estou com esse problema, abro o jogo e ele apenas vai para segundo plano. Vamos esperar eles resolverem.

1 person likes this

Share this post


Link to post
Share on other sites

O mesmo por aqui e no pc do meu irmão tb 

1 person likes this

Share this post


Link to post
Share on other sites

Pelo o que eu vi, o problema só está na nossa região. Espero que eles já estejam cientes do problema e resolvam o quanto antes, estou ansioso pra jogar o novo patch.

 

2 people like this

Share this post


Link to post
Share on other sites

Estou na mesma, clico mas não abre a tela inicial para colocar login. Gerenciador de tarefa diz que tá executando. 

Share this post


Link to post
Share on other sites

tambem estou com esse problema. nao abre

Share this post


Link to post
Share on other sites

então rapazeada, vou falar o que aconteceu comigo, reparei que a cada minuto o consumo no gerenciar do wow.exe aumenta, então resolvi esperar, começou com uns 10mb de consumo, quando chegou por volta dos 230mb o jogo inicou, vi um cara no facebook que aconteceu a mesma coisa.

1 person likes this

Share this post


Link to post
Share on other sites

também estou com o mesmo problema aki

Share this post


Link to post
Share on other sites

Mano, o foda é quando não aumenta o consumo, o meu iniciou com 7 e dps de 2hrs ele ficou travado nos 4mb de consumo, já reinstalei o jogo, baixei outro cliente, e nada.

Share this post


Link to post
Share on other sites

Tem nenhum STAFF on ?

1 person likes this

Share this post


Link to post
Share on other sites

parece que nao

Share this post


Link to post
Share on other sites

Estava com hype para voltar a jogar, acabou todo kkk

Share this post


Link to post
Share on other sites

exatamente

Share this post


Link to post
Share on other sites

o meu tbm tipo eu ja tinha ele ae quando coloco pra abrir

ele demora muitoooooooooooooooooooooo 

1 person likes this

Share this post


Link to post
Share on other sites

Aparentemente é geral, foi aplicado atualização? Estou deixando o meu rodando em segundo plano, enquanto isso os "Host de serviço" do Windows estão no talo...

 

Share this post


Link to post
Share on other sites

Também to com esse problema.
Comigo ta sendo só no battle for azeroth, no legion consegui entrar normal..

Share this post


Link to post
Share on other sites

porra pff resolvam

Share this post


Link to post
Share on other sites

Mesmo problema aqui, eu baixo o jogo e ele não começa aquele download parcial nem abre nada

Share this post


Link to post
Share on other sites

Bom dia pessoal.
Poderá depender de várias coisas:
 

  • Paciência. Ou seja, quando selecionam o idioma e o jogo está a correr na barra de tarefas, quer dizer que está a fazer "download" e a "gravar" o jogo. Poderá demorar pouco como poderá demorar muito dependendo da máquina e das vossas especificações. Quanto melhor máquina, mais rápido será e vice versa. Para mim demorou por volta de 15-20 minutos, sem eu tocar o pc!
     
  • Antivirus, Windows Defender e Firewall. Certos antivirus como o Avast e Windows Defender, assim como algumas firewalls assumem o jogo como "perigoso" e "virus", e irão fazer com que este não funcione corretamente. Tentem desligar/pausar o vosso antivirus e a reinciar o computador. Finalmente, tentem iniciar o jogo verificando que não existe nenhum antivirus a correr no fundo.
     
  • Poderá haver diferença para certos computadores o download minimo, completo e launcher. Pessoalmente já tive problemas com o launcher por isso escolho a opção de cliente completo ou minimo. Se for completo, nao deverá haver problemas, quanto ao minimo: paciência é a chave.

     
  • Requesitos minímos para correr World of Warcraft (BFA):
  • Sistema operativo: Windows® 7 64-bit.
  • Procesador: Intel® Core™ i5-760 ou AMD FX™-8100 ó superior.
  • Vídeo: NVIDIA® GeForce® GTX 560 2GB ou AMD™ Radeon™ HD 7850 2GB 
  • Memoria: 4 GB RAM.

 

Espero que este post ajude os que aqui postaram e os que irão precisar no futuro.
Cumprimentos,

Moderadora Shannaeh.

1 person likes this

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.